Vauxhall Corsa E Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi All - newbie here so please be gentle! Got a 2015 Corsa E Van 1.3 Diesel, today after driving for a prolonged period (2 hours to destination, 1.5 hours work and then 2 hours back home) - noticed the gearchange from 5th to 4th was a bit "clunky" and not going in easily (was mostly motorway), then coming off motorway, stopped at Island and couldnt get it into any gear - clutch pressed/not pressed, managed to get it into 3rd with a bit of a shove and managed to get onto a main road, again couldn't change from 3rd so ended up putting hazards on and pulling over. Turned engine off and then back on and its been fine since?? Anyone have any ideas what could have caused this? Im gonna check for fluid overnight underneath just in case there a fluid leak - but wondered if this has happened to anyone else previously?

Thanks for looking!
 

·
Super Moderator
Joined
·
272 Posts
Keep your fingers crossed its not the slave cylinder on its way out -


 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Keep your fingers crossed its not the slave cylinder on its way out -


Thanks for replying - is there anyway of knowing?? I'll probably know more in the morning if I have fluid under the car, but like I said it ran fine after an engine restart, really baffled me!
 

·
Super Moderator
Joined
·
272 Posts
I am not a mechanic i am only going off the many threads i have read about this problem
(its fairly common)
From what i have read its the spongy pedal that gives the game away it often comes up slow after depressing or stays down, if its just starting to go it may not leave a pool of fluid under the car maybe mark the fluid reservoir level with a marker pen.
 
1 - 5 of 5 Posts
Top