Vauxhall Corsa E Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter · #1 ·
So, after having my car a little over a month, I yesterday noticed that my tyre pressre warning light had come on. It said that my rear left tyre PSI was 26. I left it until this morning to see what it was and it was 1! Not good! Seeing as the tyres have barely done 400 miles I'd rather get it repaired than buy a whole new tyre.

Basically, I was wondering, now that the cars don't have spare tyres do they all have the repair kits with pumps provided in the boot?
 

·
Registered
Joined
·
2,902 Posts
Yes if no spare fitted they will have the emergency repair kit and pump. However be warned that if you use the sealant the tyre place may refuse to repair the tyre. Check with your tyre fitter first!
 

·
Registered
Joined
·
179 Posts
And it cost £110 i think from memory for vx to supply a spare! I might get a second hand wheel with new tyre when i get my sri
 

·
Registered
Joined
·
179 Posts
Exactly what i will do, think some from corsa d and various other vx's will fit
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #7 ·
Just incase anyone was wondering I managed to pump up the tyre with the pump provided in the boot (without using the stuff to seal the puncture) which was enough to get me to my local garage.

It was a damn screw that caused the puncture and luckily they were able to repair it, which only cost me £15. Which is a hell of a lot better than paying the £125 they would have wanted for an identical replacement tyre!

Also, I've only done about 400 miles in the car anyway so would not have pleased one bit if I'd needed to get one!!
 

·
Registered
Joined
·
2,902 Posts
D3RV15H said:
It was a damn screw that caused the puncture and luckily they were able to repair it, which only cost me £15
Great news. Gutting that it happened so soon after getting the car but I'm glad it didn't cost you too much to resolve.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #10 ·
mud4fun said:
Great news. Gutting that it happened so soon after getting the car but I'm glad it didn't cost you too much to resolve.
I know, I was gutted! At first I thought it may have just been a computer error, but no. I'm glad it was a cheap fix though :D
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top