Vauxhall Corsa E Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
1,612 Posts
Discussion Starter · #1 ·
This evening, when I got in the car, put the key in the ignition, clutch down and turned the key and nothing happened. The immobiliser light was on the dash along with a message saying 'Theft Attempt', or something along those lines. I didn't get a photo unfortunately. Anyone else had this? It was like the car was completely lifeless! I have searched on here extensively and can't find anything. I took the key out and re-inserted it and everything was normal again but with the message still on the screen. I pressed the reset button on the end of the indicator stalk and it cleared.
 

·
Registered
Joined
·
455 Posts
Nope, not seen it on my car at all, I'd ignore it - seen as you were able to start the vehicle... My golf used to set the alarm off if it had been a while since I'd opened the car and then tried to turn the key
 

·
Registered
Joined
·
342 Posts
Sometimes when I turn the ignition in mine traction control on or off appears even though there's not an option for turning it on or off also on a couple of occasions I've had a message appear saying battery saving active
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter · #5 ·
Had another light and message this morning! When I started her up the ESC light stayed on and gave the message you can see in the pic. I turned her off and on again and it was still there. On leaving work I started her up and the light stayed off.

 

·
Registered
Joined
·
455 Posts
Hmmm how strange, why your ESC would come up needing servicing who knows? Has it appeared again since, that's a bit strange! I've thankfully not had any errors (touch wood)
 

·
Registered
Joined
·
342 Posts
I had similar style message with spanner icon but it said service monitoring system so I pressed the stalk and it went away
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter · #8 ·
Yeah, I pressed the stalk button and the message disappeared, but the light stayed on for the whole journey to work, just under 10 miles.
 

·
Registered
Joined
·
342 Posts
I'd give the dealers a call if you keep getting these messages it could just be a software error which is easily rectified
 

·
Registered
Joined
·
1,357 Posts
anthony said:
yes and if i was talktalk i'd employ him
They can't.. He'd have to get a work permit and all that crap :lol:
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter · #15 ·
Car showed the immobiliser light again this morning. I shall drop into the dealers on the way home from work tomorrow. I took a photo to show them. I noticed when it happened that hill start assist wasn't working.

It also informed me that my rear access was open! :lol: Hadn't quite shut the boot properly last night.
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter · #16 ·
Well, the ESC light came on again earlier this week, so I contacted to dealer whilst I was chasing up the service plan paperwork. Today the sales guy said if it comes on again, just give him a ring and he will get it booked in and arrange a loan car for me.
 

·
Registered
Joined
·
1,665 Posts
if it happens again, try getting out, locking the car and just wait for the brake warning light to go off (about 30 sec) and then try again.

I am just wondering how many of these crazy warnings just need a cpu/intellilink reboot.

An immobilised vehicle is the most serious one I have seen so far (apart maybe from Mud4fun's Autostop fiasco. )
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter · #19 ·
I didn't update this thread at the time, but my car's issue was one of the battery terminals wasn't fully connected. Well, that's what they told me anyway.
 

·
Registered
Joined
·
152 Posts
*snif snif* that smels like bull.... tbh faulty battery terminal connections causing all that? most likely the problem was "solved" with taking out the software and putting it back in since the E's are pure trash when it comes to electronics and programing
 
1 - 20 of 29 Posts
Top