Vauxhall Corsa E Forum banner
1 - 20 of 119 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi!

First post in the forum, hope it helps!

Reading on the web I found out how to access to the developer mode of the Intellilink
The clue is to press the upper left side of the display 10 times
As easy as this, you'll be able access to this menu:

View attachment 1144

The problem is that I don't know the password.... :(
 

Attachments

·
Registered
Joined
·
2,902 Posts
Years ago you could put the HU in a commercial deep freeze (-40) and after a few weeks the radio code was wiped and the radio became 'unlocked'. Don't think I want to try that with my intellilink though! ;-) (Anyway, modern chips probably better than 1980's ones)
 

·
Registered
Joined
·
1,357 Posts
Matthew said:
I'm sure there will be a default rather than a car-specific but what this is who knows
Possibly. But the security code we get given is an integer, and it would be an easy secure solution for a developer to implement - it also means you can only get into a specific unit with a specific code rather than all units with one code.
 

·
Registered
Joined
·
75 Posts
Not sure if anyone's still interested, but I got the Development Mode working on my new LE Corsa over the weekend. Code should be the same as Chevrolet's MyLink system. It worked on mine! Once that's entered you get three pages of Settings on your Intellilink. If you want to hide the menu again, just enter a random, incorrect password on the Development Mode screen seen in the OP.

Code: 20110827
 

·
Registered
Joined
·
75 Posts
LeachiE said:
What does it allow you to do once you are in? Any pics of the screen at all?
I'll try to grab some pictures when I'm next in my car. I'm not entirely sure what all of the settings are for, but there's an option of updating the software at least. Obviously that'd require either a USB drive or something connected to the ODB2 port.

I know how to get in the menu, not yet brave enough to try any of it! :lol:
 

·
Registered
Joined
·
75 Posts
curtis007 said:
What code did you put in mate to get into the other settings?
I posted it on the first page on the last post. :) It's 20110827. Enter that, tap OK, go into settings and you should see the extra Settings option.

Here are some images of the different menus and settings. Apologies for any blurriness!









 

·
Registered
Joined
·
80 Posts
Okay. I've checked out some functions already, I had several heart attacks, when intellilink turned down and stopped working. Fortunately it restarts after some period of time without power (I took out key completely, and after putting it back after 3 minutes it works again :D no risk no fun)
What I've discovered already :
- in diagnostic we can go into LCD display test. Black / white / red / green / blue screens. And then... Some photos.. Of intellilink ui, but in completely different style.
- dtc isn't unfortunately connected with dtc system from ESP, it's different dtc :D. And it shows radio antenna status, DAB antenna, audio speakers etc.
-explorer mode turns on... Windows CE 5.0 interface. So far I only went to start button and accidentally pressed button which turns it off (didn't catch the label). Yes, there was a main heart attack as screen doesn't come to intellilink ui again :D.
- smartphone link version gives some info about software and certificates.
And there IS a date of mirrorlink certification, so we can guess that intellilink IS certified as mirrorlink device . Not sure why we can't integrate with mirrorlink phones, though.

That's all from me so far. Need to calm down a little bit and we can test a little bit more :D

Edit. Photos!
 

·
Registered
Joined
·
80 Posts
You tap quickly left upper corner, put the code, press ok and then back, the developer mode will appear in settings section.
 
1 - 20 of 119 Posts
Top