Vauxhall Corsa E Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Afternoon People,

Does anyone else have issues with the Intellilink picking up the HTC One M9? I have tried three different cables and many different settings on the phone with no luck. I havent got a clue why it wont connect.

Bluetooth is fine with it just not the cable.
 

·
Registered
Joined
·
2,902 Posts
Make sure you've logged into your phone (so it is not on lock screen), plug cable into phone first then plug cable into USB port on car. Make sure car is powered up first.

Give that a try as it works for my windows phone that often refuses to be recognised if usb is plugged into car first or if on lock screen etc.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Yep I did both of those things, I remembered on my last phone it didn't work until if it was unlocked. Its annoying me now, got the car, old phone worked fine. Got a new phone and now it doesn't work.
 

·
Registered
Joined
·
2,902 Posts
Out of curiosity, is your phone recognised by your PC/Laptop without having to install any 3rd party driver? If you found it needed 3rd party device driver for the USB then it could explain why intellilink can't recognise it.

Also have you done a cold reboot of your phone?
 

·
Registered
Joined
·
1,357 Posts
A lot of Android phones on Lolipop have issues over USB. Not sure it's completely supported yet. Just stick with Bluetooth - that's what I did up until I changed to an iPhone
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Yeah my phone is picked up by everything else, that will be mainly down to windows update having stock drivers for pretty much everything though.

When will there be an update for the interlink? I'm going to have to back my car right up to the house so I can get Wi-Fi on my phone and Bluetooth to the car ;). Hopefully they're will be an update from USB option.

Here's an update anyway:

The interlink shows it as connected and scans through videos/photos on my phone (albeit they all say unsupported format). After this I go back to audio and USB isn't lit up. After a few minutes it pops up with "unsupported device found".
 

·
Registered
Joined
·
961 Posts
mud4fun said:
Out of curiosity, is your phone recognised by your PC/Laptop without having to install any 3rd party driver? If you found it needed 3rd party device driver for the USB then it could explain why intellilink can't recognise it.

Also have you done a cold reboot of your phone?
What is a cold reboot and how do you do it, I'm going to try it and see if my dog and bone works any better over USB.
 

·
Registered
Joined
·
2,902 Posts
It is simply a complete power down of the phone. Then turning it back on.

A warm reboot is where you hold the power button for say 10 seconds and the phone performs an immediate restart.

It sometimes has the effect of clearing cached connection profiles etc. I sometimes have to do it with my Nokia to get the pc to recognise it.
 
1 - 8 of 8 Posts
Top