1.4 corsa overheating and losing water

Faults and Technical chat for the Corsa E
Post Reply
joeboy
Posts: 355
Joined: Sat Mar 14, 2015 12:09 pm

1.4 corsa overheating and losing water

Post by joeboy » Sat Sep 19, 2020 6:38 pm

Hopefully you guys can help me out.

Today my 64 plate 1.4 Corsa E temperature gauge went from 4 bars as it usually sits to all bars and started making a beeping sound.

I pulled over and had a look and my coolant was a little low but nothing major.

I restarted the car after about 2 minutes and the temp went back to 4 bars.

I drove for about 10 miles and everything was fine.

On the way back home as soon as i got in my drive it did the same thing with the high temp and sound.

I looked under the drivers side of the car and can see a small bit of water running down onto the sump.

Anyone any ideas?

20200919_182243.jpg

20200919_182252.jpg

I am booked in for a service on thursday the 24th.

esdls
Posts: 12
Joined: Sun Jul 14, 2019 10:31 pm

Re: 1.4 corsa overheating and losing water

Post by esdls » Sun Sep 20, 2020 8:38 am

Its difficult to be sure but it looks like the fluid may be coming from the area around the water pump maybe have a good look and feel around the water pump while the engine is off of course and no one can start it

Marksparks
Posts: 95
Joined: Sun Feb 03, 2019 4:43 pm

Re: 1.4 corsa overheating and losing water

Post by Marksparks » Wed Sep 23, 2020 7:05 pm

wouldn't be uncommon for waterpump/gasket failure, mine got changed after two years under warranty ,my garage picked it up on a service, and just did it.

joeboy
Posts: 355
Joined: Sat Mar 14, 2015 12:09 pm

Re: 1.4 corsa overheating and losing water

Post by joeboy » Sun Oct 04, 2020 9:15 pm

New water pump fitted and its running like a dream again.

Post Reply