Page 1 of 1

Car not starting

Posted: Sun Feb 09, 2020 4:42 pm
by Kellybee
I got a new battery 2 years ago and the last few weeks I've had to jump start it twice however on Monday I went to work fine came home fine within 10 minutes of getting out my car to back in it just won't start? It wants to but feels like there is no power getting to it, I've used jump leads a power box the lot and nothing is working? Any ideas ? :roll:

Re: Car not starting

Posted: Sun Feb 09, 2020 5:27 pm
by devon556
Firstly if you have a multimeter check the battery voltage, what kind of driving do you do, is it enough to recharge the battery, do you do a lot of starting up small drives then turning off?

If the battery voltage is below 10v then the battery will need either a good charge or replacing again.

If the battery is above the 10v up to its max I think is 14v the. It could be the starter relay.

Re: Car not starting

Posted: Mon Feb 10, 2020 9:39 am
by paul04
If you can start it, take it to your local motorist shop and they can test the battery for you, or if you have a multimeter, if the alternator is ok you should see a reading of about 14 volts when the car is ruining,

other things to check the belt that drives the alternator also the earth lead on the engine, and like in the other post, the starter relay could be an issue.

Re: Car not starting

Posted: Mon Feb 10, 2020 1:35 pm
by Rickardo
Kellybee wrote:
Sun Feb 09, 2020 4:42 pm
I got a new battery 2 years ago :roll:
How much did you pay for it

if you bought cheap this is what happens