OnStar failure

Audio, Navigation, Electronic
Post Reply
Geo
Posts: 64
Joined: Sat Feb 07, 2015 12:30 am

OnStar failure

Post by Geo » Thu Jun 30, 2016 7:51 pm

Tried connecting to my OnStar today and both the MyVauxhall and OnStar app couldn't connect to the car. I tried it when teh car was locked, tried it unlocked, tried it with key in engine off, tried it with engine running. Still neither app connected.

Called OnStar (off shore call centre somewhere) who said it was a password fault. Sent me an email to reset my password on the Vauxhall OnStart website.

Went on there, reset password and tried to connect to the car. Still not connecting.

Guess I've been fooled. Looks like OnStar has packed in on my car so off to call them again.
Jan 2015 - 1st April 2016
Corsa Sting 1.4l ecoFlex 3 door
Flaming Red

1st April 2016 -
Corsa Limited Edition 1.0 Turbo 3 door
Sunny Melon/James Blonde


dtaylor24
Posts: 56
Joined: Wed Mar 23, 2016 8:29 pm
Location: Leicester

Re: OnStar failure

Post by dtaylor24 » Thu Jun 30, 2016 8:22 pm

How strange. I've not had any such problems with mine.

If I recall properly the call centre isn't actually offshore, its in Luton.

Hopefully you can get it sorted though. Whilst some don't like the idea of OnStar, I find it really useful. I really like the app, the monthly diagnostic reports and the peace of mind that they will send help straight away if I ever have an accident.
2016 1.4T LE Carbon Flash


Geo
Posts: 64
Joined: Sat Feb 07, 2015 12:30 am

Re: OnStar failure

Post by Geo » Thu Jun 30, 2016 10:47 pm

After three phone calls and uninstalling and reinstalling the Android App it looks like they have now raised a support call.

When I try to connect using the app it just times out. When I try to access OnStar through the website portal it tells me it cannot retrieve the information and it is reverting to the last saved data (May).

The phone part is working fine as I can connect to the wifi in the car and made a call to OnStar using it, but they can't see my car (with GPS on or off) or read any data from it.
Jan 2015 - 1st April 2016
Corsa Sting 1.4l ecoFlex 3 door
Flaming Red

1st April 2016 -
Corsa Limited Edition 1.0 Turbo 3 door
Sunny Melon/James Blonde


Jarviser
Posts: 1665
Joined: Thu Jul 02, 2015 9:18 pm

Re: OnStar failure

Post by Jarviser » Fri Jul 01, 2016 11:58 am

Ok you can connect to the wifi hotspot but can you then access the internet?


User avatar
cramar
Posts: 11
Joined: Thu Feb 04, 2016 6:07 pm

Re: OnStar failure

Post by cramar » Sun Jul 03, 2016 10:55 am

I've been abroad for a couple of weeks, and did try connecting to Onstar via the mobile app last weekend, the app told me I needed to drive my car to get an update...

I'm now home and have been out in the car, but the Android app doesn't update at all now, but I can still connect via the website.

I've not tried the car hotspot, or actually trying to call Onstar from the car.
2016 Corsa SE 1.4T Asteroid Grey


Jarviser
Posts: 1665
Joined: Thu Jul 02, 2015 9:18 pm

Re: OnStar failure

Post by Jarviser » Sun Jul 03, 2016 11:32 am

I was trying to help Geo to see if Vodafone connectivity might be the cause.


User avatar
cramar
Posts: 11
Joined: Thu Feb 04, 2016 6:07 pm

Re: OnStar failure

Post by cramar » Sun Jul 03, 2016 11:40 am

Cleared app cache, no different, but cleared data and logged back in and it now works as normal.
2016 Corsa SE 1.4T Asteroid Grey


User avatar
srihaggis
Posts: 343
Joined: Tue Feb 16, 2016 11:52 pm

Re: OnStar failure

Post by srihaggis » Tue Apr 10, 2018 7:48 pm

Without trying to bring up an old topic, the onstar on our 1.4 auto has stopped working. Buttons in the cabin do not work either, red light illuminated. Press the blue or red button and all it does, is it says it's connecting to onstar but does nothing more than beep away.
I have been in contact with onstar who have advised a multitude of possible solutions but sadly nothing is working, so their last resort is to get me to book it into VX for them to do a battery reset, which I can only assume is disconnect the battery for 5 mins and reconnect, which I have done that doesn't seem to have done the trick.

Has anyone else heard of this problem? Our onstar services expire towards the back end of May, so it's not a lapsed subscription.
MY16 1.4T Energy 5 door Royal Blue, Panoramic Glass Roof & Park Assist, Intellink 4.0.
MY16 1.4 Auto Energy 5 door Persial Blue, OnStar & Intellilink 4.0.


Susan44
Posts: 246
Joined: Tue Jan 05, 2016 12:33 pm

Re: OnStar failure

Post by Susan44 » Tue Apr 10, 2018 11:48 pm

My subscription lapsed 18 months ago but the green light went to red in the last few weeks. As I don't use it and it was useless when I did (weak signal, poor audio) I didnt worry about the colour change. But it might be related to your problem.
1.4 Auto SE. Smellylink R3.0


Post Reply

Return to “Electronics and In Car Entertainment”