Half Volume Problem (IntilliLink 4.0)

Audio, Navigation, Electronic
Post Reply
JSK
Posts: 2
Joined: Sat Aug 13, 2016 9:48 am
Location: Copenhagen

Half Volume Problem (IntilliLink 4.0)

Post by JSK » Sat Aug 13, 2016 12:10 pm

Hey

My first post.

Have experienced a problem. I got 2 months ago my new Corsa Sport. It has IntelliLink 4.0 with CarPlay
Yesterday I noticed that I only had half volume. Usually I have my volume on a 25-30, but to achieve the same effect, I had to screw up to 60.

Have tried:
- Restore factory settings
- Leave the car, in about 12 hours
- Looked in the settings - Check volume limiter. I can only put it to 37 :?
- Looked in EQ settings, and everything looks normal.
- Checked my iPhone - no limit is set. Volume problem also applies when the iPhone is not connected and I just listen to the radio.

I have read the user manual that if IntelliLink gets too hot, it can turn down the volume. But the car has been stationary for 12 hours, and the problem is still there.

Have you seen it before ?

User avatar
CarBoyCam
Posts: 75
Joined: Tue Dec 22, 2015 2:00 pm

Re: Half Volume Problem (IntilliLink 4.0)

Post by CarBoyCam » Sat Aug 13, 2016 12:57 pm

Might be worth checking to see if auto-volume has been turned off? Before I set auto-volume to high on my Intellilink R3.0, I had music via Bluetooth at 40+. With auto-volume on it's at 25-ish.
Corsa E Limited Edition 3dr 1.0T (115) in Shiny Rock (called Phoenix)

Ryanrodz
Posts: 1
Joined: Sat Dec 10, 2016 12:43 pm

Re: Half Volume Problem (IntilliLink 4.0)

Post by Ryanrodz » Sat Dec 10, 2016 12:52 pm

Hi,
I have recently had the exact same problem and haven't managed to solve it, if anyone has a solution for the half volume could you please reply as it is very annoying not being able to take advantage of the good sound system the corsa has,
Thanks

Alex458
Posts: 1
Joined: Mon Jan 27, 2020 1:11 am

Re: Half Volume Problem (IntilliLink 4.0)

Post by Alex458 » Mon Jan 27, 2020 1:16 am

Hi there, does anyone finally knows where can I find the volume limiter setting?

Andrew j 1986
Posts: 1
Joined: Fri Jan 08, 2021 7:29 pm

Re: Half Volume Problem (IntilliLink 4.0)

Post by Andrew j 1986 » Fri Jan 08, 2021 8:18 pm

Hiya I have a 2016 Vauxhall corsa Does anybody know how to solf the half volume issue It's driving me crazy

Post Reply