quote button gone?

Suggestions & Help using the Corsa E Forums
User avatar
mud4fun
Posts: 2902
Joined: Mon Feb 09, 2015 9:25 pm
Location: North Lincolnshire
Contact:

quote button gone?

Post by mud4fun » Mon Feb 08, 2016 12:10 am

Not sure why but the quote button has vanished on posts. Anybody else noticed this? Might be just my phone, haven't tried the PC yet.
Dafny - 3dr LE 1.4T in Limelight Green
Image


User avatar
CarBoyCam
Posts: 75
Joined: Tue Dec 22, 2015 2:00 pm

Re: quote button gone?

Post by CarBoyCam » Mon Feb 08, 2016 12:33 am

Glad I'm not going insane! Noticed this recently too!
Corsa E Limited Edition 3dr 1.0T (115) in Shiny Rock (called Phoenix)


anthony
Posts: 1287
Joined: Sun Feb 08, 2015 8:42 pm
Location: sidcup kent

Re: quote button gone?

Post by anthony » Mon Feb 08, 2016 1:02 am

CarBoyCam wrote:Glad I'm not going insane! Noticed this recently too!
you can still quote if you tap the space where it should be


Jarviser
Posts: 1665
Joined: Thu Jul 02, 2015 9:18 pm

Re: quote button gone?

Post by Jarviser » Mon Feb 08, 2016 9:26 am

Mine have been OK, ipad with Safari, and Android phone with Chrome.


User avatar
Delboy_Lee
Posts: 860
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: quote button gone?

Post by Delboy_Lee » Mon Feb 08, 2016 11:04 am

Yes mine ok too.
5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


User avatar
mud4fun
Posts: 2902
Joined: Mon Feb 09, 2015 9:25 pm
Location: North Lincolnshire
Contact:

Re: quote button gone?

Post by mud4fun » Mon Feb 08, 2016 1:18 pm

Thanks guys, glad not just me. Maybe a bug in html that doesn't work in IE on phone. I use Firefox on PC so hadn't noticed the problem.
Dafny - 3dr LE 1.4T in Limelight Green
Image


User avatar
SylvE
Posts: 1608
Joined: Mon Feb 16, 2015 11:58 pm

Re: quote button gone?

Post by SylvE » Mon Feb 08, 2016 2:40 pm

My phone shows quote button ok. Samsung A3.
SylvE - 5dr Energy 1.4T in shiny rock. 8-)
Image


anthony
Posts: 1287
Joined: Sun Feb 08, 2015 8:42 pm
Location: sidcup kent

Re: quote button gone?

Post by anthony » Mon Feb 08, 2016 4:33 pm

i have an iMac and still no quote button but works if i click the empty space where it should be


Rob
Site Admin
Posts: 154
Joined: Mon Mar 31, 2014 3:38 pm

Re: quote button gone?

Post by Rob » Mon Feb 08, 2016 5:33 pm

I've been noticing for a week or so now random images / buttons are not showing. I thought it was just my PC but I guess not. Leave it with me...


Jarviser
Posts: 1665
Joined: Thu Jul 02, 2015 9:18 pm

Re: quote button gone?

Post by Jarviser » Mon Feb 08, 2016 7:50 pm

anthony wrote:i have an iMac and still no quote button but works if i click the empty space where it should be
That's wierd, I have a Macbook Pro and it's fine (On Safari 9.0.3) What browser?

Screen Shot 2016-02-08 at 18.48.53.jpg



Post Reply

Return to “Website Issues”