quote button gone?

Suggestions & Help using the Corsa E Forums
Rob
Site Admin
Posts: 157
Joined: Mon Mar 31, 2014 3:38 pm

Re: quote button gone?

Post by Rob » Tue Feb 09, 2016 11:16 am

I was testing something last night. I think it's to do with Cloudflare - https://www.cloudflare.com/ - I disabled it for a bit to test it last night and sure enough it seemed to fix the issue. I'm going to dig in and find out whats wrong today.


User avatar
Delboy_Lee
Posts: 873
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: quote button gone?

Post by Delboy_Lee » Tue Feb 09, 2016 11:46 am

Thanks Rob, very strange it was working on some Media but not others.
5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


Jarviser
Posts: 1665
Joined: Thu Jul 02, 2015 9:18 pm

Re: quote button gone?

Post by Jarviser » Tue Feb 09, 2016 11:58 am

Does anyone else get Resources Exceeded and a blank page every so often?


User avatar
Delboy_Lee
Posts: 873
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: quote button gone?

Post by Delboy_Lee » Tue Feb 09, 2016 12:09 pm

Yes. especially on my Win 10 PC & iPad 3 but not on iPhone 6.
5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


User avatar
mud4fun
Posts: 2902
Joined: Mon Feb 09, 2015 9:25 pm
Location: North Lincolnshire
Contact:

Re: quote button gone?

Post by mud4fun » Tue Feb 09, 2016 10:19 pm

Yes I get the resource exceeded all the time on my windows phone in IE. Never had a problem with Firefox on PC.
Dafny - 3dr LE 1.4T in Limelight Green
Image


Rob
Site Admin
Posts: 157
Joined: Mon Mar 31, 2014 3:38 pm

Re: quote button gone?

Post by Rob » Wed Feb 10, 2016 10:41 am

That's something else I'm looking into, I had a chat with the host about it last week. Looking into upgrading the hosting account to one with better resources available.


User avatar
mud4fun
Posts: 2902
Joined: Mon Feb 09, 2015 9:25 pm
Location: North Lincolnshire
Contact:

Re: quote button gone?

Post by mud4fun » Wed Feb 10, 2016 4:52 pm

Thanks Rob :-)
Dafny - 3dr LE 1.4T in Limelight Green
Image


anthony
Posts: 1287
Joined: Sun Feb 08, 2015 8:42 pm
Location: sidcup kent

Re: quote button gone?

Post by anthony » Wed Feb 10, 2016 10:24 pm

mud4fun wrote:Thanks Rob :-)
agreed :D


Jarviser
Posts: 1665
Joined: Thu Jul 02, 2015 9:18 pm

Re: quote button gone?

Post by Jarviser » Fri Feb 12, 2016 4:54 pm

its been impossible to get any resources most of the day.


User avatar
Delboy_Lee
Posts: 873
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: quote button gone?

Post by Delboy_Lee » Fri Feb 12, 2016 4:59 pm

Yep same problem here with iPad, iPhone or PC
5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


Post Reply

Return to “Website Issues”