Error 481

Suggestions & Help using the Corsa E Forums
Post Reply
skyblue1969
Posts: 342
Joined: Sat May 30, 2015 12:36 pm
Location: Coventry

Error 481

Post by skyblue1969 » Fri May 27, 2016 5:04 pm

Does anybody get the error 481 message come up when coming on to the forum as I've been getting it for a couple of days
2015 Corsa E Limited Edition 1.4 Turbo Carbon Flash 3DR


CMK
Posts: 142
Joined: Mon Mar 07, 2016 1:29 pm

Re: Error 481

Post by CMK » Fri May 27, 2016 5:09 pm

I've been getting it as well.
2016 1.4 Limited Edition


Rob
Site Admin
Posts: 157
Joined: Mon Mar 31, 2014 3:38 pm

Re: Error 481

Post by Rob » Fri May 27, 2016 5:28 pm

What does the error say? Can you do a screen shot?

Thanks


User avatar
SylvE
Posts: 1608
Joined: Mon Feb 16, 2015 11:58 pm

Re: Error 481

Post by SylvE » Fri May 27, 2016 5:33 pm

There's a list of error numbers and what they mean in the handbook, p103-5. 481 isn't listed though.
SylvE - 5dr Energy 1.4T in shiny rock. 8-)
Image


User avatar
srihaggis
Posts: 391
Joined: Tue Feb 16, 2016 11:52 pm

Re: Error 481

Post by srihaggis » Fri May 27, 2016 5:50 pm

I got this too, thought it was work blocking access to forums (using their wifi) but when I changed to normal 4G it works...
MY16 1.4 Auto Energy 5 door Persian Blue, OnStar & Intellilink 4.0.


Rob
Site Admin
Posts: 157
Joined: Mon Mar 31, 2014 3:38 pm

Re: Error 481

Post by Rob » Fri May 27, 2016 5:53 pm

Definitley error 481?


dtaylor24
Posts: 56
Joined: Wed Mar 23, 2016 8:29 pm
Location: Leicester

Re: Error 481

Post by dtaylor24 » Fri May 27, 2016 5:56 pm

SylvE wrote:There's a list of error numbers and what they mean in the handbook, p103-5. 481 isn't listed though.
He was talking about the website, not the car.

I keep getting this error too. Here's a screenshot for anyone who hasn't seen it yet.

Image
2016 1.4T LE Carbon Flash


Rob
Site Admin
Posts: 157
Joined: Mon Mar 31, 2014 3:38 pm

Re: Error 481

Post by Rob » Fri May 27, 2016 5:57 pm

Great, that's what I needed to see thanks


User avatar
SylvE
Posts: 1608
Joined: Mon Feb 16, 2015 11:58 pm

Re: Error 481

Post by SylvE » Fri May 27, 2016 6:25 pm

dtaylor24 wrote:
SylvE wrote:There's a list of error numbers and what they mean in the handbook, p103-5. 481 isn't listed though.
He was talking about the website, not the car.

I keep getting this error too. Here's a screenshot for anyone who hasn't seen it yet.

Image
Should have read the whole post, lol! Silly me!
SylvE - 5dr Energy 1.4T in shiny rock. 8-)
Image


User avatar
Delboy_Lee
Posts: 869
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: Error 481

Post by Delboy_Lee » Sat May 28, 2016 11:13 am

Hi Rob is there any fix for this Error 481 as keep getting same coming up this morning and impossible to reply to posts
and queries at the moment.

Derek
5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


Post Reply

Return to “Website Issues”