Error 481

Suggestions & Help using the Corsa E Forums
User avatar
SylvE
Posts: 1608
Joined: Mon Feb 16, 2015 11:58 pm

Re: Error 481

Post by SylvE » Tue May 31, 2016 8:17 pm

I have not encountered any problems either on PC or on my phone.
SylvE - 5dr Energy 1.4T in shiny rock. 8-)
Image


User avatar
mud4fun
Posts: 2902
Joined: Mon Feb 09, 2015 9:25 pm
Location: North Lincolnshire
Contact:

Re: Error 481

Post by mud4fun » Tue May 31, 2016 9:20 pm

Happening all the time again now, just lost a couple more comments. Has been fine most of day so I'm guessing it is volume related, started to get errors at tea time and is getting worse the later into the evening we get.
Dafny - 3dr LE 1.4T in Limelight Green
Image


User avatar
Delboy_Lee
Posts: 856
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: Error 481

Post by Delboy_Lee » Tue May 31, 2016 9:26 pm

Same here so have to turn wifi off to be able to read post & comment ?
5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


Rob
Site Admin
Posts: 148
Joined: Mon Mar 31, 2014 3:38 pm

Re: Error 481

Post by Rob » Tue May 31, 2016 9:35 pm

I think it's down to your IP address, it's some sort of anti spam system the host has in place, they have some sort of IP black list. I'm trying to get them to disable it or at least give me some sort of control as it's obviously not working!


Rob
Site Admin
Posts: 148
Joined: Mon Mar 31, 2014 3:38 pm

Re: Error 481

Post by Rob » Tue May 31, 2016 9:41 pm

If I can have the ID code each time it would be a great help. Thanks


User avatar
Delboy_Lee
Posts: 856
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: Error 481

Post by Delboy_Lee » Tue May 31, 2016 9:42 pm

Rob wrote:I think it's down to your IP address, it's some sort of anti spam system the host has in place, they have some sort of IP black list. I'm trying to get them to disable it or at least give me some sort of control as it's obviously not working!
That's interesting Rob as I am on a BT Dynamic IP Address apparently so always changing over a period of ?? Weeks ?? Days ?? etc.
5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


User avatar
SylvE
Posts: 1608
Joined: Mon Feb 16, 2015 11:58 pm

Re: Error 481

Post by SylvE » Tue May 31, 2016 9:48 pm

I'm with a local fibre network and have not encountered any of these errors. They have in the past been pretty awful, but they upgraded our equipment and everything is better now!
SylvE - 5dr Energy 1.4T in shiny rock. 8-)
Image


User avatar
Delboy_Lee
Posts: 856
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: Error 481

Post by Delboy_Lee » Tue May 31, 2016 9:54 pm

My latest Error 481 from my iPhone on BT wifi

image.png

5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


User avatar
mud4fun
Posts: 2902
Joined: Mon Feb 09, 2015 9:25 pm
Location: North Lincolnshire
Contact:

Re: Error 481

Post by mud4fun » Wed Jun 01, 2016 8:26 am

My latest:

Request ID 1464765886.57168315
Dafny - 3dr LE 1.4T in Limelight Green
Image


User avatar
Delboy_Lee
Posts: 856
Joined: Sat Feb 07, 2015 9:10 pm
Location: Lee-On-The-Solent

Re: Error 481

Post by Delboy_Lee » Wed Jun 01, 2016 8:50 am

Hope Rob can get this sorted as can't use PC, iPhone or iPad on wifi or Router this morning having to use me Vodafone at the moment but only this site is affected ?
5 Door, 1.4 SE Automatic
Sovereign Silver
Intellilink 3.0


Post Reply

Return to “Website Issues”


Who is online

Users browsing this forum: No registered users and 2 guests