_ 4, no radio

All Corsa E related discussions
Post Reply
Johny555
Posts: 109
Joined: Sun Jan 08, 2017 10:26 pm
Location: Lincolnshire

_ 4, no radio

Post by Johny555 » Sun Jan 29, 2017 11:24 am

-4 the other morning,started car,put heater screen on,then radio went off? Drove about 3 miles radio came back on? Cars 2016 1.4 sting,800 miles on it,any ideas anyone?


mattb_srivx
Posts: 395
Joined: Sun Nov 27, 2016 6:24 pm

Re: _ 4, no radio

Post by mattb_srivx » Sun Jan 29, 2017 11:55 am

They are quite buggy the IntelliLink systems in these new Corsas. If you read a few threads on here it's a very common issue for them to freeze/lock up and then randomly come back on. I had an issue with mine this morning where I loaded a 32GB memory card up with music, but it wouldn't list half the folders. Had to format the stick and load all the files on again to get it to work for some reason.

The only thing you can do if it keeps happening is take it back to Vauxhall and log a fault, they should re-flash it and do a software update if there is one available.
Corsa SRi-VXLine 1.4T


User avatar
jezyg
Posts: 158
Joined: Tue Mar 08, 2016 6:41 pm

Re: _ 4, no radio

Post by jezyg » Sun Jan 29, 2017 12:14 pm

Johny555 wrote:-4 the other morning,started car,put heater screen on,then radio went off? Drove about 3 miles radio came back on? Cars 2016 1.4 sting,800 miles on it,any ideas anyone?
Could be the radio update, I know the Sting does not have the Intelilink, but I assume still has the usual DAB updates, that take the radio out of use whilst the update happens.


Johny555
Posts: 109
Joined: Sun Jan 08, 2017 10:26 pm
Location: Lincolnshire

Re: _ 4, no radio

Post by Johny555 » Sun Jan 29, 2017 12:20 pm

Yeah its not the interlink one,just seemed strange,it went off,for a bit them came back on?,


Johny555
Posts: 109
Joined: Sun Jan 08, 2017 10:26 pm
Location: Lincolnshire

Re: _ 4, no radio

Post by Johny555 » Sun Jan 29, 2017 12:44 pm

Just been looking don't think it has dab,


Mattyd21
Posts: 2
Joined: Mon Dec 03, 2018 3:58 pm

Re: _ 4, no radio

Post by Mattyd21 » Mon Dec 03, 2018 4:24 pm

jezyg wrote:
Sun Jan 29, 2017 12:14 pm
Johny555 wrote:-4 the other morning,started car,put heater screen on,then radio went off? Drove about 3 miles radio came back on? Cars 2016 1.4 sting,800 miles on it,any ideas anyone?
Could be the radio update, I know the Sting does not have the Intelilink, but I assume still has the usual DAB updates, that take the radio out of use whilst the update happens.
has anyone had the update done?


Nickosnose
Posts: 44
Joined: Thu Nov 02, 2017 9:28 pm

Re: _ 4, no radio

Post by Nickosnose » Mon Dec 03, 2018 5:05 pm

This could more to do with the Radio antenna being on the back window with the rear demist...when the demist is on it somehow disrupts the radio signal mostly the DAB....

MY first insignia suffered with this even though it had a shark fin aerial which was just for show...turn demist off and back came the radio...

It would seem our Corsa isn't effected by this...


Post Reply

Return to “Main Corsa E chat”