Android Auto stopped working - Corsa 16 plate

All Corsa E related discussions
RussWWFC
Posts: 5
Joined: Tue Jul 09, 2019 8:20 pm

Android Auto stopped working - Corsa 16 plate

Post by RussWWFC » Thu Oct 24, 2019 1:22 pm

Trying to get help as Android Auto has stopped working.

Car is: Vauxhall Corsa 1.4 Energy
Phone is: Xiaomi A2 Lite

It was always extremely fussy with USB leads, but eventually, I found one that worked. I was willing to accept the poor FM reception and non-existent DAB reception if I could use Android Auto. And for a while, it worked, albeit with a few glitches that were mainly fixed in the new version of Android Auto.

But now, the Corsa fails to recognise the phone. The lock screen on my phone says 'Android Auto Connected to Your Car' so it's working at the phone end, but the Corsa fails to recognise it.

I'm guessing I'll have to play the USB cable lottery again but thought I'd ask for suggestions on here too, just a shame the system has to be so awkward to get to do the job it's meant for.

Thanks in advance.

davison501
Posts: 7
Joined: Sat Nov 02, 2019 10:16 am

Re: Android Auto stopped working - Corsa 16 plate

Post by davison501 » Sat Nov 02, 2019 10:32 am

Hi, im having the exact same issue, it happened the same day as the firmware update was carried out the same week as your posting! I have the same vehicle... the USB cable/port works as its still charging, however its not projecting and ot happened at the afternoon I got into the vehicle, saw the update selected [emoji678] from that moment I couldnt get projection... Funny that. However I'm wondering what to do next....

Sent from my D5803 using Tapatalk


Calavera86
Posts: 5
Joined: Mon Nov 11, 2019 2:31 pm

Re: Android Auto stopped working - Corsa 16 plate

Post by Calavera86 » Mon Nov 11, 2019 2:34 pm

I recently upgraded my phone and been having the same issue ever since. After a lot of digging it turns out that Google are no longer supporting android auto in place of Google assistant driving. However I have no idea what this means for the intellilink system.

I spoke to Samsung and the person I spoke to said that there would be an update to the app shortly that should mean my phone is supported but for how much longer I don't know?

davison501
Posts: 7
Joined: Sat Nov 02, 2019 10:16 am

Re: Android Auto stopped working - Corsa 16 plate

Post by davison501 » Mon Nov 11, 2019 6:34 pm

Calavera86 wrote:I recently upgraded my phone and been having the same issue ever since. After a lot of digging it turns out that Google are no longer supporting android auto in place of Google assistant driving. However I have no idea what this means for the intellilink system.

I spoke to Samsung and the person I spoke to said that there would be an update to the app shortly that should mean my phone is supported but for how much longer I don't know?
Hi Calavera86, thanks for the update on Android Auto, I suppose I need to ask around if the intellilink system only uses Android Auto and Apple Car Play through the USB.

Sent from my D5803 using Tapatalk


Calavera86
Posts: 5
Joined: Mon Nov 11, 2019 2:31 pm

Re: Android Auto stopped working - Corsa 16 plate

Post by Calavera86 » Tue Nov 12, 2019 9:10 am

Yeah, I've been advised to speak to the garage I bought it from but I don't think they really know tbh...

davison501
Posts: 7
Joined: Sat Nov 02, 2019 10:16 am

Re: Android Auto stopped working - Corsa 16 plate

Post by davison501 » Tue Nov 12, 2019 12:26 pm

Calavera86 wrote:Yeah, I've been advised to speak to the garage I bought it from but I don't think they really know tbh...
Okay, I was wondering if this had anything to do with 5g going live was that week it all went wrong. Once the dealer sells the car.... Not interested.

Sent from my D5803 using Tapatalk


fletchermt
Posts: 1
Joined: Mon Nov 25, 2019 2:56 am

Re: Android Auto stopped working - Corsa 16 plate

Post by fletchermt » Mon Nov 25, 2019 3:01 am

Hey everyone. I was having the exact same issue but found a solution. Does appear to be an app issue instead of the usual cable issues. I read a different forum which suggested downloading the earlier version of the Android Auto app. I used the website:
https://androidapksfree.com/android-aut ... rhead/old/

And downloaded the september version. Delete the app off your phone before downloading from the site and disable auto updates from the play store. It isn't the newest version of the app but it got it working again for me so I'm just grateful for that ha! Not ideal but going to just use the older version until an app update is released sorting the issue. Hope this helps.

Junx
Posts: 51
Joined: Wed Aug 15, 2018 9:47 pm

Re: Android Auto stopped working - Corsa 16 plate

Post by Junx » Wed Nov 27, 2019 5:26 pm

VX known about this since 2016, you should be able to get it done for free.

I had to pay £95 but im trying to claim it back


Taker68
Posts: 2
Joined: Tue Dec 10, 2019 2:08 am

Re: Android Auto stopped working - Corsa 16 plate

Post by Taker68 » Tue Dec 10, 2019 2:12 am

Junx wrote:
Wed Nov 27, 2019 5:26 pm
VX known about this since 2016, you should be able to get it done for free.

I had to pay £95 but im trying to claim it back

Did you manage to claim back the money? I've just called my dealer regarding this issue and because there is supposedly nothing outstanding on my vehicle they believe they need to carry out at £140 diagnostic even though I can tell them the issue!! Incredibly frustrating and the only way the service team told me I could do it is have the diagnostic carried out and the software update completed then try and claim the money back which isn't guaranteed vauxhall will refund it... :roll:

Macartist
Posts: 2
Joined: Sat Jan 26, 2019 12:23 am

Re: Android Auto stopped working - Corsa 16 plate

Post by Macartist » Tue Dec 17, 2019 11:54 pm

This has happened to me and my 2016 Corsa also. Looks like its the latest builds of Android Auto or a compatibility issue now with Intellilink. I deleted the Android Auto app and downloaded an older version apk and installed. I put the September version of Android Auto on and plugged into the car as normal and within seconds on the screen! In the google app store I have turned off auto updates for the Android Auto app though until I know the latest one actually works.

Post Reply