External temp gauge playing up

Faults and Technical chat for the Corsa E
Post Reply
Skitty117
Posts: 3
Joined: Sat Jan 06, 2018 5:52 pm

External temp gauge playing up

Post by Skitty117 » Tue May 01, 2018 1:27 pm

Took my car to the car wash today and when I was driving home noticed that the external temperature gauge was reading -14•c any reason to why this could be?


stuntdouble
Posts: 6
Joined: Sat Feb 10, 2018 3:56 pm

Re: External temp gauge playing up

Post by stuntdouble » Tue May 01, 2018 4:22 pm

Common problem with the intellilink system and usually happens when you have been listening too the radio without the engine on for a while.
i find it goes back to normal if i restart the car or after i have been driving for a few mins. I believe their is a software update to sort it out.
MY15 Excite 1.0T A/C S/S Flame Red


User avatar
FirestoneDK
Posts: 230
Joined: Wed Sep 16, 2015 7:21 pm
Location: Roskilde, Denmark

Re: External temp gauge playing up

Post by FirestoneDK » Tue May 01, 2018 5:14 pm

It's a bug in the IPC, not the intellilink. It sorts it self out next time you start the car, but there is an update for it though.


Hobz
Posts: 3
Joined: Sun Aug 27, 2017 10:56 pm

Re: External temp gauge playing up

Post by Hobz » Thu May 17, 2018 3:24 am

I think this may be a problem with the leads for the temp sensor wires getting wet and shorting. My temp sensor was missing for a while and every time it would rain, I'd get a -40 or something else reading and the tyre pressure sensors would play up. I've had a new sensor installed and although it hasn't completely gotten rid of the issue it is much less frequent.


Post Reply

Return to “Faults & Technical”